Recent Posts

Pages: 1 2 3 [4] 5 6 7 8 9 10
31
Help & Support / Re: Help with 1440p 60 FPS Recording
« Last post by DrunkMonk74 on June 30, 2018, 12:23:46 am »
I use MagicYUV and after some tweaking of power settings and my overclock in the BIOS Dxtory records just fine with no stutter.

One thing I have had to do on more recent titles is to set the Delay Hook to 20 seconds in Dxtory's advanced settings. This seems to resolve any conflicts with anti-cheat software, for example Easy AntiCheat on GRW or Battleye for R6
32
Help & Support / Re: Stuck in 'INIT' No matter what game I play
« Last post by Malix on June 29, 2018, 04:50:24 am »
magicyuv is lossless. so quality is as good as it gets

you can get lossless with obs too, if thats what you're aiming for
33
Help & Support / Re: Stuck in 'INIT' No matter what game I play
« Last post by muelo1000 on June 29, 2018, 04:39:01 am »
Thanks  again. .how is the quality  of the recording with those codecs?...I tried  OBS but felt no matter what settings were set it just felt subpar  compared to DxTory. Anyways  will play around with the codec mentioned above.
34
Help & Support / Re: Stuck in 'INIT' No matter what game I play
« Last post by Malix on June 29, 2018, 03:29:42 am »
My go-to codec for all recording is MagicYUV. Though, if you're accustomed to using lossy codecs, you might struggle with disk IO and/or filesizes. 2560x1440 @ 60 fps starts to get *quite* a disk space hog. IIRC MagicYUV it started using around 70-100 MB/s at that resolution & framerate.

Other than that.. x264vfw? Though it might use quite a bit of cpu. I'm not really sure if there are all that many fast enough lossy vfw codecs out there

Otherwise, maybe OBS & nvenc? Shadowplay?
35
Help & Support / Re: Help with 1440p 60 FPS Recording
« Last post by muelo1000 on June 29, 2018, 03:06:52 am »
What codec and settings  are you guys using . I am using the Matrox and can't get it to record at all at first it crashed and later it just sits at INIT nothing else.
36
Help & Support / Re: Stuck in 'INIT' No matter what game I play
« Last post by muelo1000 on June 28, 2018, 07:34:38 pm »
First off ...thanks for the incredibly fast response, any recommendation on a good plug in that would allow me to do this? Thanks  in advance 
37
Help & Support / Re: Pokemon Godra won't record
« Last post by Malix on June 28, 2018, 03:10:54 pm »
Quote
Version: 2.0.133

dxtory version from before time was invented. Could be that the game uses some display method not supported by the dxtory version you're using.

But also, the game might not output it's visuals with opengl or d3d. If the game doesn't use either, it can't be captured with any dxtory version.
38
Help & Support / Re: Stuck in 'INIT' No matter what game I play
« Last post by Malix on June 28, 2018, 03:04:14 pm »
In your errorlog:
Code: [Select]
PID:7096     TID:3540     TickCount: 2092312 VideoEncoderVCM::InitOnThread Error ICCompressBegin err=ICERR_BADFORMAT(-2)
PID:7096     TID:3540     TickCount: 2092312 VideoEncoderVCM::InitOnThread fcc=m701

means codec with fcc=m701 (ie: Matrox MPEG-2 I-frame HD FCC:m701) has *some* issue encoding given video.

one google search later:

Quote
Matrox VFW MPEG-2 I-frame HD codec now lets you render and play back Matrox MPEG-2 I-frame .avi files in all HD formats (720p, 1440x1080i/p, and full-size 1080i/p)

my take on this is that the codec can apparently only do 720p, 1440x1080 and 1080p resolutions, 2560x1440 is not supported. Use a different codec
39
Help & Support / Stuck in 'INIT' No matter what game I play
« Last post by muelo1000 on June 28, 2018, 01:36:52 pm »
So I am trying to record Ark @ 2K medium settings as I have a 2K monitor Dxtory FPS says game is running at high 70's low 80's but when I try to start it is stuck at INT. and will stay there no matter what.  I tried playing with different setting but I am stuck now ..last time I had the same problem that it was being caused by Asus's Sonic Radar ..I dont have it installed this time but still having issues. It is with every game that I have  launched, no matter what game. Any help would be greatly appreciated 
40
Help & Support / Dxtory Codec and TMPGEnc VMW5 problems
« Last post by Magogan on June 27, 2018, 10:50:43 pm »
Hi,

not sure who is responsible for it, but I have decoding issues with TMPGEnc Video Mastering Works 5 when I use the Dxtory Codec (4:2:0, compressed). It sometimes produces pictures with the lower part being garbage, see attachment. What can I do about it, apart from using a different codec or editing program?
Pages: 1 2 3 [4] 5 6 7 8 9 10