Recent Posts

Pages: 1 ... 5 6 7 8 9 [10]
Help & Support / Black screen
« Last post by Felix on December 27, 2017, 05:03:17 am »
When I record anything and play it back it's just a black screen, I have a hp windows 10 laptop, can anyone help?
Help & Support / Can't get DXTory to work on Star Wars Battlefront II / Destiny
« Last post by Pey on December 10, 2017, 07:55:22 am »
Hi all,

DXTory 2.0.142 was working fine on Destiny 2 / Star Wars Battlefront II Multiplayer Beta, but not with the final release. Anyone figured out how to make it work?

Help & Support / Re: CoD WW2 Recording only works in menu?!
« Last post by Pey on December 10, 2017, 07:53:19 am »
I found out that it works OK if you play on borderless, but not fullscreen.
Help & Support / Audio Stream Spitter only recording 20 minutes
« Last post by chieftain on December 04, 2017, 04:15:19 am »
So I have done several recordings now usually about an hour long and they have worked fine. I was able to extract the audio files no problem. But I did a recording that was just over 2 hours long and when I try and extract the audio it will only give me 20 minutes worth of audio. The thing is if I watch the source video it has all the audio all the way through. So why does the extractor not get all of it out?
Help & Support / Re: Dxtory wont work at all for me
« Last post by VelvetDiamond on November 26, 2017, 08:31:55 pm »
Ive got the program working for some games now, but why is it no matter what FPS i put it to record, it is locked at 30?
Help & Support / Dxtory wont work at all for me
« Last post by VelvetDiamond on November 26, 2017, 07:41:41 pm »
I'm trying to use the trial version and test the quality because i was really interested in buying this software, but it literally just wont work for me. It wont select a program and it stays on default. I've watched videos on how to do it, an nothing works.

How do i get this to work?
Help & Support / Re: CoD WW2 Recording only works in menu?!
« Last post by hzer on November 26, 2017, 06:12:27 pm »
doesnt help.

I downgraded to Version 2.0.128 Stable and now it works but why?!
I will use the newest version including their features.

Version: 2.0.142
UID: f8631049-7fcf-4b4e-b2a0-db3acc5b63ab

[Dxtory Files]
InstallPath: C:\Program Files (x86)\ExKode\Dxtory2.0
amd_ags_x86.dll Size: 94,208 bytes Ver:  SHA1: 07e93edac24c58e411430d61a2f7207d8a7bf078
AppNames.txt Size: 1,091 bytes SHA1: 04c76d2a467c788ad74de95a6d693222601eb82b
AudioStreamSplitter.exe Size: 38,432 bytes Ver: SHA1: 5195bb906a508f9e7175f3c9c7d62c6c76f8217c
AudioStreamSplitter_ja.txt Size: 134 bytes SHA1: 489a5264d73a47edcce7c92edb131cf63e5e5709
AVIFix.exe Size: 72,192 bytes Ver: SHA1: 8743067b975002d014008cfb0db363dfb606c375
AVIFix_ja.txt Size: 288 bytes SHA1: 9cab20780686687b84f604c77c73aaae3fd8126d
AVIMux.exe Size: 166,432 bytes Ver: SHA1: 434d85edc5d4bb77c64ca703f9790062cc87a117
AVIMuxCore.dll Size: 199,200 bytes Ver: SHA1: 53661b27f6f6f9f3e8316dca872fd4b01da93e49
AVIMux_ja.txt Size: 1,701 bytes SHA1: fa240715d701f450bb95377aa8517a252329b619
CryptData.pup Size: 84 bytes SHA1: cf9d724807f965d372da4d168bebd78c5258d6ae
Dxtory.exe Size: 609,488 bytes Ver: SHA1: b8525968062ea3fd9ea766e97a8d58b7fdda45ff
Dxtory64.exe Size: 130,112 bytes Ver: SHA1: 4cce60b896a04515767435c7fd29feefed3c1aac
DxtoryCore.dll Size: 8,295,592 bytes Ver: SHA1: 73d5b7794ac8b0e7abbdeaa10b6106d58d2449d2
DxtoryCore64.dll Size: 8,041,168 bytes Ver: SHA1: 452097b57d594095812ba28a999eed94a7bbd364
DxtoryHK.dll Size: 199,888 bytes Ver: SHA1: 3120931ccc52fbbc15c79e3c992dbe99d69f8536
DxtoryHK64.dll Size: 230,608 bytes Ver: SHA1: 59aaa313d46f273c2c89d6e07e67753c720bf432
DxtoryMM.dll Size: 1,125,952 bytes Ver: SHA1: b0b6fcc47b6b3f326de582975b269d57c2dd0594
DxtoryMM64.dll Size: 1,139,776 bytes Ver: SHA1: 4cc91746487d863e2eea7a572c498c7eddf83817
DxtoryVideo.dll Size: 435,408 bytes Ver: SHA1: 1aadce1a111f7ef840057129a673d6075c1f0edf
DxtoryVideo64.dll Size: 480,464 bytes Ver: SHA1: 36bc4cc08f82a5a605a77f2d58fbfcea1699e18e
DxtoryVideo64_Install.bat Size: 57 bytes SHA1: 5c00dcbc4b631932e7920e7e1bf69e1daf8e26fe
DxtoryVideo64_Uninstall.bat Size: 60 bytes SHA1: 97986d6e7a40eceb84609444ed621c6689526c4d
DxtoryVideoSetting.exe Size: 129,568 bytes Ver: SHA1: ee440e846cfeec2acb4a88f81f589e00c34e825e
DxtoryVideoSetting_ja.txt Size: 1,675 bytes SHA1: e532f36bd5ac6255659d240180637484661f0c83
DxtoryVideo_Install.bat Size: 55 bytes SHA1: 8494f535a15ea10b2d5e0fd62290a88758bf210e
DxtoryVideo_Uninstall.bat Size: 58 bytes SHA1: 6d05923ef8db62f30ee22582f06979f4b2b48a64
DxtoryVulkanLayer.dll Size: 109,776 bytes Ver: SHA1: b8550335c1367d808b2bc64183ecda4ca61927ee
DxtoryVulkanLayer.json Size: 385 bytes SHA1: 2416b04e3895149b4200c1777f470a768519642d
DxtoryVulkanLayer64.dll Size: 132,816 bytes Ver: SHA1: e9c6eaa8d2ad7d684c9525787455d3aca38f6598
DxtoryVulkanLayer64.json Size: 387 bytes SHA1: 13d84a82bda5f98cb6ad6069c13c9ce2304b7d38
Dxtory_ja.txt Size: 19,608 bytes SHA1: 3d0dd54fa0a9ef379f1c663436bfeb799c643963
EULA_en.txt Size: 1,356 bytes SHA1: 340c6b3425ab78d83c6a8bd344b6cc58d152ce8f
EULA_ja.txt Size: 1,814 bytes SHA1: cded0d38ec6a1cb0e86bc264496deaa28082cb51
filelist.txt Size: 279 bytes SHA1: 94b5914435669bca384151d07d728dd504c628b4
filelist64.txt Size: 289 bytes SHA1: 516292e689ee64bc4e19151dadfe6d2cf901b52d
ignore_module_list.txt Size: 1,346 bytes SHA1: 479ca301e9a14d3fc927ca80f6d12481a8644922
InstallVulkanLayer.bat Size: 69 bytes SHA1: 156439c9308c8b5a32d697e1f3c11c2c5199a64b
InstallVulkanLayer64.bat Size: 71 bytes SHA1: 35574f9f2a414e8ebc592a8cec5a83d030b07000
LicReg.dat Size: 13,663 bytes SHA1: e0402e4fb670ca646799839b5604b8f3dd9675e5
LicReg.exe Size: 95,952 bytes Ver: SHA1: 3382997b62809ac29762a6ea62197c6eb4c24094
LicRegNoUI.exe Size: 19,664 bytes Ver: SHA1: cfd4884e884e8fd708874bfcc660f3ea2301693a
LicReg_ja.txt Size: 707 bytes SHA1: 981af64897276c22867952f4972d9c29c6ee35e7
RawCapConv.exe Size: 208,928 bytes Ver: SHA1: 32b6ec5d2f6649df4a47aedc476965433a8bdec4
RawCapConv_ja.txt Size: 1,869 bytes SHA1: 12086976f07abfc8d435abeee6c450c3cb2b07cd
RCStream.dll Size: 164,352 bytes Ver: SHA1: 31266452f142cd7c856384945ffc410b2c9c8be9
readme.txt Size: 1,322 bytes SHA1: f8b7e31de7927309f7f3e03936374837906a94d9
Src16x10_Dest4x3.png Size: 40,081 bytes SHA1: 3b4f6332b8b3129ee351a9c96a9c4ac7f6f7a4cd
Src16x9_Dest4x3.png Size: 40,179 bytes SHA1: fcec824f4e95f7becf65bbabcc1a99c1470b99a1
unins000.dat Size: 47,594 bytes SHA1: 3efaaf6be395ef5424ea7be78e679c0899ccda5f
unins000.exe Size: 1,202,896 bytes Ver: 51.1052.0.0 SHA1: d10c3dbe22cec6419f2a81b557432856a7eb91b2
unins000.msg Size: 22,701 bytes SHA1: ab7961d64f8b22503c9c7ca4b335fa539b0278a3
UninstallVulkanLayer.bat Size: 71 bytes SHA1: f54f1fabd821b9e82086eebae8eb89e4e9322f86
UninstallVulkanLayer64.bat Size: 73 bytes SHA1: 3646bdc62ab4d18d3e8bf7e261dbc03ee7d77bfc
UpdateChecker.exe Size: 93,696 bytes Ver: SHA1: 221bd3663f4393b368ebf74d1a892f9379ddbe44
UpdateChecker.ini Size: 238 bytes SHA1: 796da23b4a505bf2ef370dc271d1a80585dff6e2
UpdateChecker_ja.txt Size: 190 bytes SHA1: 969913786a3497f3e448572f7810ee9814314928
UWPHelper.dll Size: 132,304 bytes Ver: SHA1: 5e6de832fad6d5d40bba66e568abc780cd93f9b4
UWPHelper64.dll Size: 159,440 bytes Ver: SHA1: 9ddfab3d06bb0894341ba63a8dab98c83222d38f
DxtoryCodec.dll 64bit Size: 2,606,144 bytes Ver: SHA1: 7ef69696fe270d8bf353ead32bd58681ee61e5fe
DxtoryCodec.dll 32bit Size: 2,499,648 bytes Ver: SHA1: cd610194e3ddceefa04bc0f28a5f2139fee0d615

[System Information]
CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
OS: Microsoft Windows 10 Pro x64
OSVersion: 10.0.16299
OSLanguage: 1031
Memory0: BANK 1 17,179,869,184 bytes
Memory1: BANK 3 17,179,869,184 bytes
TotalMemory: 34,359,738,368 bytes
Total Physical Memory: 34,309,697,536 bytes
Available Physical Memory: 29,518,934,016 bytes
Total Page File: 39,409,971,200 bytes
Available Page File: 34,004,000,768 bytes
Total Virtual Memory: 2,147,352,576 bytes
Available Virtual Memory: 1,634,983,936 bytes
PerformanceCounterFrequency: 3914065 (0x3BB951)
VideoCard: NVIDIA GeForce GTX 980 Ti Memory: 4,293,918,720 Processor: GeForce GTX 980 Ti DriverVer: DriverDate: 2017-10-27 02-00-00
Display0: 1920x1080 32bits 60Hz
Display1: 1920x1080 32bits 60Hz
SoundDevice: Sound Blaster Z Manufacturer: Creative Technology Ltd.
SoundDevice: NVIDIA High Definition Audio Manufacturer: NVIDIA
SoundDevice: USB-Audiogerät Manufacturer: (Standard-USB-Audio)
SoundDevice: Sound Blaster Recon3Di Manufacturer: Creative Technology Ltd.
SoundDevice: HD Pro Webcam C920 Manufacturer: Logitech
SoundDevice: Elgato Sound Capture Manufacturer: Elgato

NVDriver: 388.13 r388_10
GPU0: GeForce GTX 980 Ti Memory: 6144MB MemoryClock: 3505MHz BaseClock: 1102MHz BoostClock: 1190MHz

[Audio Device]
Lautsprecher (Sound Blaster Recon3Di) - CoreAudioOut
Lautsprecher (Rode Podcaster) - CoreAudioOut
SPDIF-Out (Sound Blaster Z) - CoreAudioOut
Lautsprecher (Sound Blaster Z) - CoreAudioOut
SPDIF-Out (Sound Blaster Recon3Di) - CoreAudioOut
Line (Elgato Sound Capture) - CoreAudioIn, Volume 100
Digital-In (Sound Blaster Z) - CoreAudioIn, Volume 100
Mikrofon (HD Pro Webcam C920) - CoreAudioIn, Volume 49
Was Sie hören (Sound Blaster Z) - CoreAudioIn, Volume 100
Was Sie hören (Sound Blaster Recon3Di) - CoreAudioIn, Volume 100
Mikrofon (Sound Blaster Z) - CoreAudioIn, Volume 100
Mikrofon (Rode Podcaster) - CoreAudioIn, Volume 100

[Video Codec 64bit]
FICV Codec FCC:ficv
Fraps Video Decompressor FCC:fps1
Intel IYUV Codec FCC:iyuv
Lagarith Lossless Codec FCC:lags
MagicYUV lossless v1.2rev2 (64 bit) FCC:magy
Microsoft RLE FCC:mrle
Microsoft Video 1 FCC:msvc

[Video Codec 32bit]
Cinepak Codec von Radius FCC:cvid
FICV Codec FCC:ficv
Fraps Video Decompressor FCC:fps1
Intel IYUV Codec FCC:iyuv
Lagarith Lossless Codec FCC:lags
Logitech Video (I420) FCC:i420
MagicYUV lossless v1.2rev2 (32 bit) FCC:magy
Microsoft RLE FCC:mrle
Microsoft Video 1 FCC:msvc
VP60® Simple Profile  FCC:vp60
VP61® Advanced Profile FCC:vp61

[Audio Codec]
Microsoft IMA ADPCM
Microsoft CCITT G.711
Microsoft GSM 6.10
IEEE Float

[License Information]
License: Registered
Expire: Unlimited
LicVerify: ad9c41bc314c1875d25dd871261ec52026ca2a4f

[Additional Information]
Dxtory_log.txt: Available Size=186
ErrorLog.txt: Available Size=7052

[Global Setting]
OptionFlag: SharedJavaProfile

[Ignore List]


Name: Default

Position: LeftTop
Flag: VidoeFPS RecordFPS SSNotification  Warn
Layout: Vert
Color: Sleep FF00FF00, Active FFFFBC00, Movie  FF00FF00, ScreenShot FF00FF00

x A:  Speed: 0MB/sec  Free: 3,470,555,107,328 Total: 4,000,650,883,072 Format: NTFS

MovieCapture: ENTF (0x00010053)
PushToTalk: None
ScreenShotSingle: F11 (0x00000057)
ScreenShotRepeat: None
ScreenShotAuto: None
ToggleStatus: None
MovieCaptureFrame: None
ScreenShotCaptureFrame: None

ClipMargin: 0,0,0,0
ClipSize: 0,0
Scaling: Percent 100% 0x0
Codec: Lagarith Lossless Codec, Quality 10000, KeyFrameRate 15, DataRate 0, 64bit
FrameRate: 60
Output: File AVI
Option: IncludeCursor

Enabled: True
PushToTalk: False
Device: Lautsprecher (Sound Blaster Z)
Codec: PCM
Format: PCM 48000 Hz, 16 bit, Stereo

Enabled: True
PushToTalk: False
Device: Mikrofon (Rode Podcaster)
Codec: PCM
Format: PCM 48000 Hz, 16 bit, Stereo

ClipMargin: 0,0,0,0
ClipSize: 0,0
Scaling: Percent 100% 0x0
HighSpeedLimit: 0
RepeatInterval: 1000
Format: PNG
JpegQuality: 97

DataProcessingOption: StableProcessing
ThreadCount: 1
ThreadMask: 00000000000000FF
LimitedFPS: False
FPSLimit: 60
DelayHook: False
DelayHookTime: 5


Name: Call of Duty®: WWII Multiplayer
Path: S:\Steam\steamapps\common\Call of Duty WWII\s2_mp64_ship.exe

DateTime: 2017.11.26 00:07:51
Version: 2.0.142
64bit Process
DeviceType: DX11
View0.WindowTitle=Call of Duty®: WWII Multiplayer

VerifyHash: 2c6b02da5630dc8de5a8305adc4934dbad78c749
Help & Support / Re: CoD WW2 Recording only works in menu?!
« Last post by Takedown on November 26, 2017, 09:58:30 am »
Use the latest version of Dxtory, check the downloads section.
Pages: 1 ... 5 6 7 8 9 [10]