Author Topic: Dxtory will not record. INIT  (Read 41740 times)

bchawke

  • Noob
  • *
  • Posts: 2
Re: Dxtory will not record. INIT
« Reply #15 on: May 14, 2013, 11:25:44 am »
Ditto, same problem here.  I don't have access to my logs from this computer but I get stuck on "INIT" and have the same "Fail ICOpen fcc=lags" message in the logs that other people are posting.  I'm on Windows 7.  My friend who runs Win 8 gets the BSOD if he hits record.  I've found that if I start a recording from the menu screen of Arma 2 and leave it, it will continue to record during gameplay.  I can stop the recording, but not restart.  I only tested it for 3 minutes or so but it worked for that amount of time.  That may be a workaround for people that want to record game play until a solution is found.

Batfink

  • Noob
  • *
  • Posts: 2
Re: Dxtory will not record. INIT
« Reply #16 on: May 15, 2013, 04:25:23 am »
I have found a fix for the issue... :)

http://www.youtube.com/watch?feature=player_embedded&v=W9VQVBjuHJk

This is instructions for OBS streaming software however, the same fix applies for Dxtory.


SuperSkunkk

  • Noob
  • *
  • Posts: 7
Re: Dxtory will not record. INIT
« Reply #17 on: May 15, 2013, 06:55:33 am »
UPDATE.

Well today everything was back to normal. No settings changed, nothing different from my end, so maybe it was a BE update or something. No idea.
Just happy that it works :)


SS

ChernAustria

  • Noob
  • *
  • Posts: 2
Re: Dxtory will not record. INIT
« Reply #18 on: May 15, 2013, 10:22:11 pm »
I just came here to post what Batfink already posted - it works now.

I am currently angry about myself that I bought FRAPS instead of dxtory because of that issue (because FRAPS still worked). There are so many settings missing it's ridiculous, and it cost the same. :/