Author Topic: dxtory license file deleted! help!  (Read 2432 times)

sir crunken

  • Noob
  • *
  • Posts: 4
dxtory license file deleted! help!
« on: January 22, 2015, 02:23:09 am »
Hello!
A couple of weeks ago i deleted everything in my downloads folder and also deleted my dxtory license file. today i reinstaled Dxtory on my PC becuse it had stopped working. but now i can't login to my profile that i baought Dxtory on! i baught it over a year ago so the mail with the download has also dissapered! please help becuse i really wanna record but can't now becuse of my own stupidity :( please help me

Malix

  • Monster
  • ****
  • Posts: 403
    • Youtube channel
Re: dxtory license file deleted! help!
« Reply #1 on: January 22, 2015, 03:08:47 am »
http://exkode.com/lic/publish-en.php

resend form is right there on their website.

sir crunken

  • Noob
  • *
  • Posts: 4
Re: dxtory license file deleted! help!
« Reply #2 on: January 22, 2015, 03:29:55 am »
But as i said i got Dxtory over a year ago and i don't remeber my userID

Malix

  • Monster
  • ****
  • Posts: 403
    • Youtube channel
Re: dxtory license file deleted! help!
« Reply #3 on: January 22, 2015, 05:16:49 am »
it only asks for email you purchased the license.

the username is for changing email, as it reads on the form.


oh, right. you don't have access to the email account? in that case you need exkoder's help :/
« Last Edit: January 22, 2015, 05:26:49 am by Malix »

sir crunken

  • Noob
  • *
  • Posts: 4
Re: dxtory license file deleted! help!
« Reply #4 on: January 22, 2015, 06:29:13 am »
no man i got my email login but i needed my dxtory userid.
but my mom had a email becuse i payed using her paypal so she had a download for the dxtory license file so i got it now. but i still can't use Dxtory for BF4, thats why i uninstalled in the first place so if you know a solution it would be very helpfull :)

Ty for answers btw :)

sir crunken

  • Noob
  • *
  • Posts: 4
Re: dxtory license file deleted! help!
« Reply #5 on: January 22, 2015, 04:30:56 pm »
Nvm man i got it working fine now :)