Author Topic: GTA V screenshots don't work  (Read 3224 times)

QcGuy

  • Noob
  • *
  • Posts: 6
GTA V screenshots don't work
« on: April 17, 2015, 08:10:41 pm »
Another GTA V issue with DxTory
I'm using the latest version of DxTory with the latest Nvidia drivers also I am also playing GTA V thru Steam.
When I try to take a screenshot in game the frame counter will blink for a moment but no actual image is saved.  Recording video works fine.

ExKoder

  • Administrator
  • Saint
  • *****
  • Posts: 1204
    • ExKode
Re: GTA V screenshots don't work
« Reply #1 on: April 17, 2015, 11:07:12 pm »
Please submit a Environment Information.

http://forum.exkode.com/index.php?topic=2.0

QcGuy

  • Noob
  • *
  • Posts: 6
Re: GTA V screenshots don't work
« Reply #2 on: April 18, 2015, 06:51:01 am »
Attaching Environment Information file

ExKoder

  • Administrator
  • Saint
  • *****
  • Posts: 1204
    • ExKode
Re: GTA V screenshots don't work
« Reply #3 on: April 18, 2015, 01:04:44 pm »
It seems no problem.
Wasn't a different folder checked?

QcGuy

  • Noob
  • *
  • Posts: 6
Re: GTA V screenshots don't work
« Reply #4 on: April 18, 2015, 01:52:15 pm »
I have it pointed to a different folder to store screenshots.  Which it has worked that way since I bought Dxtory last year.  It works with all other games in taking screenshots.  I am thinking its probably something related to Steam and its Overlay abilities and GTA.  It might even be something that Nvidia has put in their drivers to force us to use their Shadowplay.

It's just very strange that video will record and I have no issues with the game running. But I can't take a screenshot.  I will keep trying.