Author Topic: Having trouble getting rid of black bars on sides of recording.  (Read 1250 times)

cyberknife

  • Noob
  • *
  • Posts: 1
Having trouble getting rid of black bars on sides of recording.
« on: September 21, 2015, 02:02:21 pm »
I am 99% sure i have a 1080i monitor...but not 100% Anyway..I used to record with no bars using Fraps. I understand I can change the aspect ratio in Dxtory to make the recording size match my monitor size? I cant seem to find it. I go into the "movie" tab...I have lagereth lossless...I am set up very well using a youtube video specificly for Dxtory use for my game I record. I'm new at this type of thing and cant seem to fix it in post either...getting the image to stretch etc. I know you can only record as big as your monitor. Perhaps the problem is I am wrong an my monitor is close but not 1080? I have no clue anymore. All I now is I cant get anything up on youtube until I get rid of the black bars. If anyone can give me a hand I would appreciate it. I never had a problem before with Fraps...but it began to happen in Fraps ...and was one of the reasons I moved to Dxtory  so perhaps there is a clue in there that the problem isn't with my Dxtory set up but my hardware settings etc? Anyway...thanks in advance if you have an idea to help.

ExKoder

  • Administrator
  • Saint
  • *****
  • Posts: 1204
    • ExKode
Re: Having trouble getting rid of black bars on sides of recording.
« Reply #1 on: September 21, 2015, 08:55:41 pm »
Please submit a Environment Information.

http://forum.exkode.com/index.php?topic=2.0