Author Topic: 30 min in to a Recoding Getting eco  (Read 1995 times)

DeXZoR

  • Noob
  • *
  • Posts: 5
30 min in to a Recoding Getting eco
« on: January 02, 2016, 02:47:27 am »
Hello so as the Subject says around 30 min in to a recoding my sound is starting to Eco ?   What can i be ?

Recodring on 2 SSD in Raid 0

Dont know what you ppl whant to know but ask me :)

Or is this somting that Adobe Premiere por CC 2015 or the Adobe Media Encoder CC 2015 is doing when i render the video


« Last Edit: January 02, 2016, 02:56:26 am by DeXZoR »

Tymorafarr

  • Soldier
  • **
  • Posts: 88
Re: 30 min in to a Recoding Getting eco
« Reply #1 on: January 02, 2016, 02:16:13 pm »
Post your audio settings. When you said echoes do you get echoes from the game audio or your microphone?

DeXZoR

  • Noob
  • *
  • Posts: 5
Re: 30 min in to a Recoding Getting eco
« Reply #2 on: January 02, 2016, 08:40:48 pm »
The in game sound ecos


[Audio0]
Enabled: True
PushToTalk: False
Device: Högtalare (Realtek High Definition Audio)
Codec: PCM
Format: PCM 192000 Hz, 24 bit, Stereo

[Audio1]
Enabled: True
PushToTalk: False
Device: Mikrofon (Realtek High Definition Audio)
Codec: PCM
Format: PCM 192000 Hz, 24 bit, Stereo

You can go to 39:14 on this yotube klip if you whant ot hear it

https://www.youtube.com/watch?v=BpnRFgcxDHc
« Last Edit: January 02, 2016, 08:56:55 pm by DeXZoR »

Tymorafarr

  • Soldier
  • **
  • Posts: 88
Re: 30 min in to a Recoding Getting eco
« Reply #3 on: January 03, 2016, 12:41:55 am »
The audio starts to echo and de-sync after 11:18. Seems like there was a cut in the video where you hit Esc or alt-tab out of the game.

I'm guessing it's an alt-tab. Either avoid alt-tabbing or disable any background software that forces alt-tabbing.

DeXZoR

  • Noob
  • *
  • Posts: 5
Re: 30 min in to a Recoding Getting eco
« Reply #4 on: January 03, 2016, 02:28:36 am »
The audio starts to echo and de-sync after 11:18. Seems like there was a cut in the video where you hit Esc or alt-tab out of the game.

I'm guessing it's an alt-tab. Either avoid alt-tabbing or disable any background software that forces alt-tabbing.

Yes at the 11 : 18 i stop the recdoing so only esc and stop the recdoing then i startet it agen no tap out or anyting

But it have happend in tha last 3-4 vidos so this vido i link is maby not the best exempel
« Last Edit: January 03, 2016, 02:34:50 am by DeXZoR »

Tymorafarr

  • Soldier
  • **
  • Posts: 88
Re: 30 min in to a Recoding Getting eco
« Reply #5 on: January 03, 2016, 04:12:08 am »
So you stopped recording, then start again? Did you had to merge the videos together? And with what?

DeXZoR

  • Noob
  • *
  • Posts: 5
Re: 30 min in to a Recoding Getting eco
« Reply #6 on: January 04, 2016, 02:52:45 am »
In that one i clip /puten them togher in Adobe Premier CC 2015 ,, :)

i maby have solvd the probelm uninstal a sound probram that mab interfert , or it maby whas the only thing that i hade clips that i putet two clips togher on those vidos
« Last Edit: January 04, 2016, 02:53:49 am by DeXZoR »