Author Topic: New w/dxtory & having issue  (Read 1449 times)

Ahappychipmunk

  • Noob
  • *
  • Posts: 2
New w/dxtory & having issue
« on: April 09, 2016, 01:49:23 pm »
First off
My Rig;
3570
32gigs of ram
GTX 980
AX860
120ssd for os & drivers
120ssd for software
500ssd for games
x2 160gb hdd for recording
Kraken 7.1 chroma for microphone

Records avi, medium, dxtory codec ...

Everything works until I go to my drive and watch the recording. When I watch the recording it has nothing but in game sound, it doesn't pick up my voice nor the video it's just a black screen.
I know a few people has this problem and I have went through it and change the settings or did what people suggested but still no luck.
It's probably not dxtory, it's me and the pc.
Im hoping exkodes forum is still active, I really need help please!

Games;
heroes & generals
BF4
H1Z1
PayDay 2

HyperSlayer72

  • Noob
  • *
  • Posts: 27
Re: New w/dxtory & having issue
« Reply #1 on: April 09, 2016, 02:24:04 pm »
Make sure firstly that you have dxtory set to record your video, microphone and computer sound.  After that make sure that your opening the recording with a player that supports simultaneous audio track playback (windows media player does).  Both Tracks Might be there but you wont be unable to hear both at the same time until you pop it into a video editor and listen to it in there. As for the black screen if your playing the video again with something like vlc or a player that doesn't support the video type, container, or codec you simply need to try various players until you find one that works. Hope this helps.

Ahappychipmunk

  • Noob
  • *
  • Posts: 2
Re: New w/dxtory & having issue
« Reply #2 on: April 10, 2016, 04:45:46 am »
Thanks for the reply, Ill try everything there is and I'll update you if you have any interest.

HyperSlayer72

  • Noob
  • *
  • Posts: 27
Re: New w/dxtory & having issue
« Reply #3 on: April 10, 2016, 02:42:01 pm »
go for it, let me know if anything works.