Author Topic: DXTory doesn't start anymore after installing the matrox codec  (Read 1461 times)

ibizastyler

  • Noob
  • *
  • Posts: 1
Hi guys and good morning from Germany!

First of all: Sorry for my bad english and/or bad grammar... ;)

As in the subject shortly described, my dxtory doesn't start anymore after installing the matrox codec(s).
My OS is Windows 10 Pro and have a AMD CPU incl. AMD GPU Radeon HD 7970.

Does someone know this issue?

What I did already:
- Uninstalling the matrox codec
- reboot
--> dxtory does start up
- Uninstalling dxtory, the codecs (LLC, vfwx264 and matrox)
- reinstall everything in steps
1. dxtory
--> it starts up
2. LL codec
--> dxtory starts
3. installing the vfw codec
--> dxtory starts
4. installing the matrox codec
--> dxtory doesn't start anymore
--> admin rights are given for all .exe files (matrox config, dxtory)
5. I tried to change the compatibilty to windows 7/8
--> dxtory still doesn't work
6. uninstalling the vfw codec
--> reboot
7. dxtory doesn't start
8. uninstalling the matrox codec
--> reboot
9. Dxtory starts up
10. installing the vfwx264 codec
11. dxtory is still working
12. I haven't got absolutely no clue what to do next to get dxtory working with the matrox codec

If you need more infos, please let me know it!!
I hope that anyone can and/or is willing to help me!!

Thank you very much in advance!!


...and this is my environment info:
[Dxtory]
Version: 2.0.134
UID: a1d2a0e3-a9fd-464e-b1c3-285635a31fcb

[Dxtory Files]
InstallPath: C:\Program Files (x86)\ExKode\Dxtory2.0
amd_ags.dll Size: 271,872 bytes Ver:  SHA1: 44ab4f74637e23ca586580c6d746974e86da98e6
AppNames.txt Size: 1,047 bytes SHA1: 40cd39ab435dbcb3d44eba72b737a05b9a14410b
AudioStreamSplitter.exe Size: 38,432 bytes Ver: 2.0.0.2 SHA1: 5195bb906a508f9e7175f3c9c7d62c6c76f8217c
AudioStreamSplitter_ja.txt Size: 134 bytes SHA1: 489a5264d73a47edcce7c92edb131cf63e5e5709
AVIFix.exe Size: 72,192 bytes Ver: 2.0.0.131 SHA1: 8743067b975002d014008cfb0db363dfb606c375
AVIFix_ja.txt Size: 288 bytes SHA1: 9cab20780686687b84f604c77c73aaae3fd8126d
AVIMux.exe Size: 166,432 bytes Ver: 2.0.0.131 SHA1: 434d85edc5d4bb77c64ca703f9790062cc87a117
AVIMuxCore.dll Size: 199,200 bytes Ver: 2.0.0.130 SHA1: 53661b27f6f6f9f3e8316dca872fd4b01da93e49
AVIMux_ja.txt Size: 1,701 bytes SHA1: fa240715d701f450bb95377aa8517a252329b619
CryptData.pup Size: 84 bytes SHA1: cf9d724807f965d372da4d168bebd78c5258d6ae
Dxtory.exe Size: 598,736 bytes Ver: 2.0.0.134 SHA1: 8743faaa780ce0a8dc6f95c9720287f479481c26
Dxtory64.exe Size: 130,112 bytes Ver: 2.0.0.132 SHA1: 4cce60b896a04515767435c7fd29feefed3c1aac
DxtoryCore.dll Size: 8,242,856 bytes Ver: 2.0.0.134 SHA1: cf4dd1ec59ccc2599090760216b77ed47f0c3020
DxtoryCore64.dll Size: 7,950,544 bytes Ver: 2.0.0.134 SHA1: 6c92f64509f5e7082e70869256364a88c54c74a0
DxtoryHK.dll Size: 196,304 bytes Ver: 2.0.0.134 SHA1: 194db8da5ecaa84a7869e5b6bd72c4a5b37294bb
DxtoryHK64.dll Size: 226,000 bytes Ver: 2.0.0.134 SHA1: 19fc633d572f172b339b27ed3fff9c2df23d57b5
DxtoryMM.dll Size: 1,125,952 bytes Ver: 2.0.0.132 SHA1: b0b6fcc47b6b3f326de582975b269d57c2dd0594
DxtoryMM64.dll Size: 1,139,776 bytes Ver: 2.0.0.132 SHA1: 4cc91746487d863e2eea7a572c498c7eddf83817
DxtoryVideo.dll Size: 434,720 bytes Ver: 2.0.0.130 SHA1: 8d1393e8ce7cfd4b5e2a3481308b8410c3730ab7
DxtoryVideo64.dll Size: 473,120 bytes Ver: 2.0.0.130 SHA1: f2c63192dfe94db290be10a9d8b66c7a04949ae3
DxtoryVideo64_Install.bat Size: 28 bytes SHA1: 308ae1e37b5e28ff7134beb319faad48280068b0
DxtoryVideo64_Uninstall.bat Size: 31 bytes SHA1: 3fbf8d3c3a5b375eda07e47a64534b91c8df5139
DxtoryVideoSetting.exe Size: 129,568 bytes Ver: 2.0.0.130 SHA1: ee440e846cfeec2acb4a88f81f589e00c34e825e
DxtoryVideoSetting_ja.txt Size: 1,675 bytes SHA1: e532f36bd5ac6255659d240180637484661f0c83
DxtoryVideo_Install.bat Size: 26 bytes SHA1: b00e69772cc1cae9e86fe2b70ca290c488723fd7
DxtoryVideo_Uninstall.bat Size: 29 bytes SHA1: 0b0202cbc7fba373f42e1a6916fc2ad01edaa627
Dxtory_ja.txt Size: 19,555 bytes SHA1: 6556833be873a4b7648d78ae8fdc838fe05af11f
EULA_en.txt Size: 1,356 bytes SHA1: 340c6b3425ab78d83c6a8bd344b6cc58d152ce8f
EULA_ja.txt Size: 1,814 bytes SHA1: cded0d38ec6a1cb0e86bc264496deaa28082cb51
filelist.txt Size: 279 bytes SHA1: 25a851b1be1fe98be7f99b36819b6e46e284a8e3
filelist64.txt Size: 289 bytes SHA1: 084b27be18abde30c8cf7cf474ebe9e899389190
ignore_module_list.txt Size: 1,130 bytes SHA1: 4907c6da467802a3b42a48f3716e9a88cd5cb920
LicReg.dat Size: 11,776 bytes SHA1: 5d5160b4dc3390ad689eacfaf5ae27fb66cb0728
LicReg.exe Size: 96,816 bytes Ver: 2.0.0.4 SHA1: 0d236ac1394a97d35a67c63ec15e45a80f87db5b
LicReg_ja.txt Size: 707 bytes SHA1: 981af64897276c22867952f4972d9c29c6ee35e7
RawCapConv.exe Size: 208,928 bytes Ver: 2.0.0.131 SHA1: 32b6ec5d2f6649df4a47aedc476965433a8bdec4
RawCapConv_ja.txt Size: 1,869 bytes SHA1: 12086976f07abfc8d435abeee6c450c3cb2b07cd
RCStream.dll Size: 164,352 bytes Ver: 1.0.0.76 SHA1: 31266452f142cd7c856384945ffc410b2c9c8be9
readme.txt Size: 1,322 bytes SHA1: f8b7e31de7927309f7f3e03936374837906a94d9
Src16x10_Dest4x3.png Size: 40,081 bytes SHA1: 3b4f6332b8b3129ee351a9c96a9c4ac7f6f7a4cd
Src16x9_Dest4x3.png Size: 40,179 bytes SHA1: fcec824f4e95f7becf65bbabcc1a99c1470b99a1
unins000.dat Size: 66,372 bytes SHA1: 76a682bcc0b8f647e3a3b3544992cab9f01751bc
unins000.exe Size: 1,198,288 bytes Ver: 51.1052.0.0 SHA1: 5e106b4c76f90bb721c4e7eca823f2866622f07e
unins000.msg Size: 22,701 bytes SHA1: ab7961d64f8b22503c9c7ca4b335fa539b0278a3
UpdateChecker.exe Size: 93,696 bytes Ver: 2.0.0.0 SHA1: 221bd3663f4393b368ebf74d1a892f9379ddbe44
UpdateChecker.ini Size: 238 bytes SHA1: 796da23b4a505bf2ef370dc271d1a80585dff6e2
UpdateChecker_ja.txt Size: 190 bytes SHA1: 969913786a3497f3e448572f7810ee9814314928
UWPHelper.dll Size: 132,672 bytes Ver: 1.0.0.0 SHA1: 73adada2bf2e13b10e775e4e5fb64bb0144869b9
UWPHelper64.dll Size: 157,760 bytes Ver: 1.0.0.0 SHA1: 9e058ebd49070c9e826f954afb9a0994d4729a09
DxtoryCodec.dll 64bit Size: 2,606,144 bytes Ver: 2.0.0.132 SHA1: 7ef69696fe270d8bf353ead32bd58681ee61e5fe
DxtoryCodec.dll 32bit Size: 2,499,648 bytes Ver: 2.0.0.132 SHA1: cd610194e3ddceefa04bc0f28a5f2139fee0d615

[System Information]
CPU: AMD FX(tm)-8350 Eight-Core Processor           
CPU Instruction Set: MMX SSE SSE2 SSE3 SSSE3 SSE4.1 SSE4.2 AVX FMA3 AES EMMX SSE4a XOP FMA4
OS: Microsoft Windows 10 Pro x64
OSVersion: 10.0.10586
OSLanguage: 1031
ServicePack:
Memory0: Bank4/5 8,589,934,592 bytes
Memory1: Bank6/7 8,589,934,592 bytes
TotalMemory: 17,179,869,184 bytes
Total Physical Memory: 17,160,163,328 bytes
Available Physical Memory: 12,532,183,040 bytes
Total Page File: 19,710,300,160 bytes
Available Page File: 13,629,517,824 bytes
Total Virtual Memory: 2,147,352,576 bytes
Available Virtual Memory: 1,651,830,784 bytes
PerformanceCounterFrequency: 3932504 (0x3C0158)
VideoCard: AMD Radeon R9 200 / HD 7900 Series Memory: 3,221,225,472 Processor: AMD Radeon Graphics Processor (0x6798) DriverVer: 16.200.1013.0 DriverDate: 2016-05-20 02-00-00
Display0: 1920x1080 32bits 60Hz
Display1: 1920x1080 32bits 120Hz
SoundDevice: Creative X-Fi Audio Processor (WDM) Manufacturer: Creative Technology, Ltd.
SoundDevice: USB-Audiogerät Manufacturer: (Standard-USB-Audio)
SoundDevice: USB-Audiogerät Manufacturer: (Standard-USB-Audio)
SoundDevice: AMD High Definition Audio Device Manufacturer: Advanced Micro Devices

[AMD Info]
CatalystVer: 15.8 16.20.1013-160520a-302818E

[Audio Device]
1 - BenQ E2200HD (AMD High Definition Audio Device) - CoreAudioOut
Lautsprecher (Creative SB X-Fi) - CoreAudioOut
Lautsprecher (SteelSeries Siberia 800) - CoreAudioOut
SPDIF-Out (Creative SB X-Fi) - CoreAudioOut
Digital-In (Creative SB X-Fi) - CoreAudioIn, Volume 50
Mikrofon (SteelSeries Siberia 800) - CoreAudioIn, Volume 100
"Was Sie hören" (Creative SB X-Fi) - CoreAudioIn, Volume 50
Tischmikrofon (Microsoft® LifeCam Studio(TM)) - CoreAudioIn, Volume 100

[Video Codec 64bit]
ffdshow Video Codec FCC:ffds
Fraps Video Decompressor FCC:fps1
Intel IYUV Codec FCC:iyuv
Intel IYUV Codec FCC:i420
Lagarith Lossless Codec FCC:lags
Microsoft RLE FCC:mrle
Microsoft Video 1 FCC:msvc
RivaTuner Video Codec FCC:rtv1
x264vfw - H.264/MPEG-4 AVC codec FCC:x264
Xvid MPEG-4 Codec FCC:xvid

[Video Codec 32bit]
Cinepak Codec von Radius FCC:cvid
ffdshow Video Codec FCC:ffds
Fraps Video Decompressor FCC:fps1
Helix YV12 YUV Codec FCC:yv12
Intel IYUV Codec FCC:i420
Intel IYUV Codec FCC:iyuv
Lagarith Lossless Codec FCC:lags
Microsoft RLE FCC:mrle
Microsoft Video 1 FCC:msvc
RivaTuner Video Codec FCC:rtv1
x264vfw - H.264/MPEG-4 AVC codec FCC:x264
Xvid MPEG-4 Codec FCC:xvid

[Audio Codec]
Microsoft IMA ADPCM
MS-ADPCM
Microsoft CCITT G.711
Microsoft GSM 6.10
AC3ACM
MPEG Layer-3 Codec
PCM
IEEE Float

[License Information]
License: Registered
Expire: Unlimited
LicVerify: d420f6b2d3ac7a8b310808e32813f56576ddf879

[Additional Information]
Dxtory_log.txt: Empty
ErrorLog.txt: Empty

[Global Setting]
OptionFlag=SharedJavaProfile

[Ignore List]

======================================================================

[Profile]
Name: Default
Path:

[Overlay]
Position: LeftTop
Flag: VidoeFPS RecordFPS RecordState SSNotification  Time Warn
Layout: Vert
Color: Sleep FF00FF00, Active FFFF0000, Movie  FF00FF00, ScreenShot FF00FF00

[Folder]
x G:\DXTory  Speed: 142MB/sec  Free: 856,307,658,752 Total: 2,000,396,742,656 Format: NTFS
SSFolder:

[HotKey]
MovieCapture: F12 (0x00000058)
PushToTalk: None
ScreenShotSingle: F11 (0x00000057)
ScreenShotRepeat: None
ScreenShotAuto: None
ToggleStatus: None
MovieCaptureFrame: None
ScreenShotCaptureFrame: None

[Movie]
Clipping:
ClipMargin: 0,0,0,0
ClipSize: 0,0
Scaling: Percent 100% 0x0
Codec: x264vfw - H.264/MPEG-4 AVC codec, Quality 10000, KeyFrameRate 15, DataRate 0, 64bit
FrameRate: 60
Output: File AVI
Option: IncludeCursor

[Audio0]
Enabled: True
PushToTalk: False
Device: Mikrofon (SteelSeries Siberia 800)
Codec: PCM
Format: PCM 44100 Hz, 16 bit, Stereo

[Audio1]
Enabled: True
PushToTalk: False
Device: 1 - BenQ E2200HD (AMD High Definition Audio Device)
Codec: PCM
Format: PCM 48000 Hz, 16 bit, Stereo

[ScreenShot]
Clipping:
ClipMargin: 0,0,0,0
ClipSize: 0,0
Scaling: Percent 100% 0x0
HighSpeedLimit: 0
RepeatInterval: 1000
Format: PNG
JpegQuality: 97
Option: IncludeCursor

[Advanced]
DataProcessingOption:
HookOption:
ThreadCount: 1
ThreadMask: 00000000000000F0
LimitedFPS: False
FPSLimit: 60
DelayHook: False
DelayHookTime: 5

======================================================================

[Profile]
Name: Battlefield 4™
Path: E:\Spiele\Origin Games\Battlefield 4\bf4.exe

[LastUsingInformation]
DateTime: 2016.07.18 22:23:42
Version: 2.0.133
64bit Process
DeviceType: GL DX9 DX11
View0.Type=DX11
View0.CreateFlag=D3D11_CREATE_DEVICE_PREVENT_ALTERING_LAYER_SETTINGS_FROM_REGISTRY
View0.FeatureLevel=D3D_FEATURE_LEVEL_11_1
View0.Format=DXGI_FORMAT_R8G8B8A8_UNORM
View0.Size=1920x1080
View0.HWND=0x000802F2
View0.WindowTitle=Battlefield 4
View0.ClassName=Battlefield 4

======================================================================

[Profile]
Name: cnext
Path: C:\Treiber\AMD\CNext\CNext\cnext.exe

[LastUsingInformation]
DateTime: 2015.12.09 19:05:14
Version: 2.0.133
64bit Process
DeviceType: DX9 DX11
View0.Type=DX11
View0.CreateFlag=0
View0.FeatureLevel=D3D_FEATURE_LEVEL_11_0
View0.Format=DXGI_FORMAT_B8G8R8A8_UNORM
View0.Size=616x639
View0.HWND=0x00020906
View0.WindowTitle=cnext
View0.ClassName=Qt5QWindowOwnDCIcon

======================================================================
VerifyHash: c6971d740d187c0dd5768817a3cc6e45fbffb3df



« Last Edit: July 21, 2016, 06:21:40 am by ibizastyler »

Takedown

  • Monster
  • ****
  • Posts: 274
Re: DXTory doesn't start anymore after installing the matrox codec
« Reply #1 on: July 25, 2016, 07:42:13 am »
Which version of the matrox codec did you install ?

If it isn't the latest version, try installing it : google "matrox codec 2.0"


If that doesn't help you could try to reset its settings
1.  uninstall matrox codec
2.  remove these keys from registry
Quote
HKEY_CURRENT_USER\Software\Matrox
HKEY_LOCAL_MACHINE\SOFTWARE\Matrox
HKEY_LOCAL_MACHINE\SOFTWARE\matroxvpgsetup

If you're new to working with the registry directly, then create a BACKUP first !!!
Using Windows 10 ?  Try the latest version first http://exkode.com/dxtory-downloads-en.html