Author Topic: Flashing Problem.  (Read 4912 times)

justhopev1

  • Noob
  • *
  • Posts: 9
Flashing Problem.
« on: August 03, 2016, 09:43:30 pm »
p.s if possible please reply as soon as possible.

so i downloaded the latest launch for dxtory but as soon as i record i get 100 fps maybe sometimes 200 but when i watch the video it has these problems that a blue type of screen flashes every one second but here is the video to show you it.
https://www.youtube.com/watch?v=AdpOqqYtZTM

and if i download the latest stable it does stop the flashing tho my fps locks down to 20/30 fps so if possible please reply.

Malix

  • Monster
  • ****
  • Posts: 402
    • Youtube channel
Re: Flashing Problem.
« Reply #1 on: August 03, 2016, 10:47:52 pm »
http://forum.exkode.com/index.php?topic=2.0 always post environment info

justhopev1

  • Noob
  • *
  • Posts: 9
Re: Flashing Problem.
« Reply #2 on: August 06, 2016, 06:32:15 am »
i did not understand what you said and i would like you to tell me how to fix it messaging me on this page.

Malix

  • Monster
  • ****
  • Posts: 402
    • Youtube channel
Re: Flashing Problem.
« Reply #3 on: August 06, 2016, 06:52:43 am »

justhopev1

  • Noob
  • *
  • Posts: 9
Re: Flashing Problem.
« Reply #4 on: August 06, 2016, 09:41:15 pm »
i had clicked on it and should i send you all the info to you?

AddictivePenguin

  • Noob
  • *
  • Posts: 21
Re: Flashing Problem.
« Reply #5 on: August 10, 2016, 01:34:27 am »
The problem you have is caused by the Optifine Minecraft Mod. Go to Minecraft Options, Video Settings > Performance > and make sure Smooth FPS is turned OFF. Now go back to your main Video Settings and make sure VSYNC is not turned on and that you have the Unlimited FPS option. Tell me if this fixes your problems.

justhopev1

  • Noob
  • *
  • Posts: 9
Re: Flashing Problem.
« Reply #6 on: August 10, 2016, 09:47:35 am »
i had tried it and it has not worked any more tips?

AddictivePenguin

  • Noob
  • *
  • Posts: 21
Re: Flashing Problem.
« Reply #7 on: August 11, 2016, 02:25:58 am »
Okay, if you have the latest AMD drivers, go to "Radeon Settings", click on your Minecraft game profile and make sure the FPS limit/target control is turned off. If that doesn't work either, go to Dxtory, go to the Video Settings tab and make sure the "Synchronize FPS" option is disabled. Pretty much EVERYTHING that limits your fps in some way could cause the flashing, so make sure everything that could put a hard limitation on Minecraft FPS is disabled.