Author Topic: FPS on Neverending Nightmares tanks  (Read 1346 times)

darkpower

  • Noob
  • *
  • Posts: 13
FPS on Neverending Nightmares tanks
« on: October 16, 2014, 01:41:09 am »
I'm trying to do a video series on this game on YouTube, but whenever I hit the record button, the FPS drops considerably (like, to 17 FPS). I usually the x264 codec to do the videos, though the Lossless codec is doing this, too (in fact, ALL of the Dxtory supplied codecs AND the x264 have ran into this issue with this game). I have not experienced this issue with any other game so far (I have actually tested out Sims 4, Watch Dogs, and Dust once I found that it did indeed tank, and none of those experienced any drops; Watch Dogs only dropped about 10 or so FPS, far from this degree). I consider those to be higher demanding games than this, and I'm failing to see what the issue could be with this particular game. I have tried to update both DXtory and my drivers, to no change in performance.

I have the following:

Intel Core i7-4930K Processor
16 GB GSkill Ripjaws X DDR3 Memory
AMD RadeonHD 6870 GPU (updated to 14.9 drivers, the latest as of this posting)
Seagate Barracuda 2TB 7200RPM HDD (Game files and latest DXtory release is stored here)
OCZ Storage Solutions Vertex 460 Series 240GB SATA III SSD (this is where I'm sending the video files to, stable 2.0.126 DXtory is here)
ASUS P9X79 LE LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
Windows 8.1

Any help would be appreciated.

ExKoder

  • Administrator
  • Saint
  • *****
  • Posts: 1204
    • ExKode
Re: FPS on Neverending Nightmares tanks
« Reply #1 on: October 20, 2014, 11:39:30 am »
Please submit a Environment Information.

http://forum.exkode.com/index.php?topic=2.0