Author Topic: 2.0.139 doesn't save video & screenshots  (Read 1225 times)

Tup3x

  • Noob
  • *
  • Posts: 24
2.0.139 doesn't save video & screenshots
« on: October 13, 2016, 04:57:42 pm »
I noticed that in some games (Black Desert Online, Rise of the Tomb Raider DX11 Steam, borderless windowed mode) Dxtory doesn't actually save the screenshot or video even though i clearly is recording or taking the screen shot. There's nothing in error log.
« Last Edit: October 14, 2016, 05:26:56 pm by Tup3x »
Intel Core i7-3770K & Thermalright True Spirit | ASUS P8Z77-V | Corsair AX760 | Define R4 | 4x4GB G.SKILL RipjawsX 1600MHz | EVGA GeForce GTX 1070 GAMING ACX 3.0 Edition | Creative Sound Blaster Zx | Sennheiser HD 595 | Samsung 830 128GB & 2x Samsung F3 1TB & Toshiba 3TB | Windows 10 Pro x64

ExKoder

  • Administrator
  • Saint
  • *****
  • Posts: 1204
    • ExKode
Re: 2.0.138 doesn't save video & screenshots
« Reply #1 on: October 13, 2016, 07:04:30 pm »
I think that it is a problem of a keyboard key.
Isn't it in the state of the different key for NumLock?

Tup3x

  • Noob
  • *
  • Posts: 24
Re: 2.0.138 doesn't save video & screenshots
« Reply #2 on: October 14, 2016, 01:28:11 am »
I think that it is a problem of a keyboard key.
Isn't it in the state of the different key for NumLock?
I tested with numlock on or off. I can see the overlay screenshot action or recording action but nothing gets saved. If I record video file appears and it gains size really slowly and when I stop recording it disappears. It doesn't look like it's a numlock issue.

It didn't work in F1 2016 either. It works in DX9 games but not in any DX11 game. It's weird. It hooks them properly and everything seems to work just fine except it seems to be unable to write screenshots and video.
« Last Edit: October 14, 2016, 01:50:08 am by Tup3x »
Intel Core i7-3770K & Thermalright True Spirit | ASUS P8Z77-V | Corsair AX760 | Define R4 | 4x4GB G.SKILL RipjawsX 1600MHz | EVGA GeForce GTX 1070 GAMING ACX 3.0 Edition | Creative Sound Blaster Zx | Sennheiser HD 595 | Samsung 830 128GB & 2x Samsung F3 1TB & Toshiba 3TB | Windows 10 Pro x64

Tup3x

  • Noob
  • *
  • Posts: 24
Re: 2.0.139 doesn't save video & screenshots
« Reply #3 on: October 14, 2016, 10:53:40 pm »
I think I found the problem... The problem is "Multi Device Processing" setting. That's always disabled for DX9 games (right?) so it worked in those. If I disable it it works like it should in DX11 games (and DX12 I guess) too. It looks like that setting is broken now at least on some machines. It worked in ver2.0.136.
« Last Edit: October 14, 2016, 10:55:16 pm by Tup3x »
Intel Core i7-3770K & Thermalright True Spirit | ASUS P8Z77-V | Corsair AX760 | Define R4 | 4x4GB G.SKILL RipjawsX 1600MHz | EVGA GeForce GTX 1070 GAMING ACX 3.0 Edition | Creative Sound Blaster Zx | Sennheiser HD 595 | Samsung 830 128GB & 2x Samsung F3 1TB & Toshiba 3TB | Windows 10 Pro x64