Author Topic: DxTory will not record!!!  (Read 2120 times)

Ghost156

  • Noob
  • *
  • Posts: 2
DxTory will not record!!!
« on: September 04, 2013, 08:10:13 am »
I can really use some help here.  I bought DxTory a few months ago and it was running great, but now whenever I try to run it with the same settings, codec, and games while being on the same computer, I get the INIT under the frames.  The framerate indicator changes colors to show that it started to record but the INIT stays there.  Please help!!!

Environment info:
[Dxtory]
Version: 2.0.123
UID: 19904529-cb35-4daf-8810-2b3fb470bfba

[Dxtory Files]
InstallPath: C:\Program Files (x86)\Dxtory Software\Dxtory2.0
AudioStreamSplitter.exe: FileVersion: 1.0.0.0 SHA1: f2f729dc20a4f399704e99beeca855e85e5b9286
AVIFix.exe: FileVersion: 2.0.0.119 SHA1: 7a09d66397e59a821aa710e53f9e241f77a7792a
AVIMux.exe: FileVersion: 2.0.0.120 SHA1: 5196d86b22e66459b4dececc675099f8dd16422b
AVIMuxCore.dll: FileVersion: 2.0.0.3 SHA1: 77f91e5cbdb6516492937b09e8779fbfce339ad0
Dxtory.exe: FileVersion: 2.0.0.123 SHA1: b32df766dbfbc97c5cda30f7e4fd48925b45ceee
Dxtory64.exe: FileVersion: 1.0.0.60 SHA1: 14e3f06e6f2afb2dcb8dec2813586253fc58d86b
DxtoryAudioHelper.dll: FileVersion: 1.0.0.79 SHA1: 1e11c70e2f744fe9fcb95402c955d14f3d9503ce
DxtoryCore.dll: FileVersion: 2.0.0.123 SHA1: 1e6f0f08dc1cbc985c8000e7693eacbae65bcd74
DxtoryCore64.dll: FileVersion: 2.0.0.123 SHA1: 3cab19a57931dd5a7e27dc66a13fa463b1ee3733
DxtoryHK.dll: FileVersion: 2.0.0.121 SHA1: 0917315496e3c6fad5c171ae730cb9f7a3eddda5
DxtoryHK64.dll: FileVersion: 2.0.0.121 SHA1: ed965a2f95b156329cfe8f12c58415e05ad282c0
DxtoryMM.dll: FileVersion: 1.0.0.1 SHA1: 82eeaf2ec6ddd70f887ea5e20a80be718600b230
DxtoryMM64.dll: FileVersion: 1.0.0.1 SHA1: c142da021338ef96d13dc82c70c6ba2a443d1108
DxtoryVideo.dll: FileVersion: 2.0.0.97 SHA1: b9c1ff13a061e189affef9ae37f5ae142450b189
DxtoryVideo64.dll: FileVersion: 2.0.0.97 SHA1: 497ef3f62908d7a1f9362fc347198b900fc7c131
DxtoryVideoSetting.exe: FileVersion: 2.0.0.119 SHA1: adb248b7eca7001e64ba19054807ab6556126a87
LicReg.exe: FileVersion: 2.0.0.3 SHA1: d68fe1f3b1eb8c3a3e66af99810835f43ca40c59
RawCapConv.exe: FileVersion: 2.0.0.119 SHA1: fe5c173b64236219c1a464db3ae117a8d53deded
RCStream.dll: FileVersion: 1.0.0.76 SHA1: 31266452f142cd7c856384945ffc410b2c9c8be9
unins000.exe: FileVersion: 51.1052.0.0 SHA1: c46876d124ae3b93d64960eda6d6253a33639481
UpdateChecker.exe: FileVersion: 2.0.0.0 SHA1: 221bd3663f4393b368ebf74d1a892f9379ddbe44

[System Information]
CPU:       Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz
CPU Instruction Set: MMX SSE SSE2 SSE3 SSSE3 SSE4.1 SSE4.2 AVX
OS: Microsoft Windows 8 x64
OSVersion: 6.2.9200
OSLanguage: 1033
ServicePack:
Memory0: BANK 0 8,589,934,592 bytes
Memory1: BANK 1 4,294,967,296 bytes
Memory2: BANK 2 8,589,934,592 bytes
Memory3: BANK 3 4,294,967,296 bytes
TotalMemory: 25,769,803,776 bytes
Total Physical Memory: 25,720,483,840 bytes
Available Physical Memory: 23,561,441,280 bytes
Total Page File: 29,210,144,768 bytes
Available Page File: 26,624,299,008 bytes
Total Virtual Memory: 2,147,352,576 bytes
Available Virtual Memory: 1,792,761,856 bytes
PerformanceCounterFrequency: 2338436 (0x23AE84)
VideoCard: NVIDIA GeForce GTX 660M Memory: 2,147,155,968 Processor: GeForce GTX 660M DriverVer: 9.18.13.2018 DriverDate: 2013-05-11 19-00-00
Display0: 1920x1080 32bits 60Hz
Display1: 1600x900 32bits 60Hz
SoundDevice: VIA High Definition Audio Manufacturer: VIA Technologies, Inc.
SoundDevice: NVIDIA High Definition Audio Manufacturer: NVIDIA
SoundDevice: Razer Surround Audio Controller Manufacturer: Razer USA Ltd

[Audio Device]
Speakers (VIA High Definition Audio) - CoreAudioOut
Speakers (Razer Surround Audio Controller) - CoreAudioOut
SPDIF Interface (TX0) (VIA High Definition Audio) - CoreAudioOut
Microphone (VIA High Definition Audio) - CoreAudioIn, Volume 45

[Video Codec]
Dxtory Video Codec FCC:xtor
Cinepak Codec by Radius FCC:cvid
Fraps Video Decompressor FCC:fps1
Intel IYUV codec FCC:i420
Intel IYUV codec FCC:iyuv
Lagarith Lossless Codec FCC:lags
Microsoft RLE FCC:mrle
Microsoft Video 1 FCC:msvc
x264vfw - H.264/MPEG-4 AVC codec FCC:x264

[Audio Codec]
Microsoft GSM 6.10
Microsoft CCITT G.711
Microsoft IMA ADPCM
MS-ADPCM
PCM
IEEE Float

[License Information]
License: Registered
Expire: Unlimited
LicVerify: ad044e9fa7dc78bd203af2f437e34e38ad4a24ac

[Additional Information]
Dxtory_log.txt: Empty
ErrorLog.txt: Available Size=2058

[Global Setting]
OptionFlag=

[Ignore List]

======================================================================

[Profile]
Name: Default
Path:

[Overlay]
Option: Left Top VidoeFPS WriteFileFPS RecordState
Color: Sleep FF00FF00, Active FFFFBC00, Movie  FF00FF00, ScreenShot FF00FF00

[Folder]
x C:\Users\Kevin\Videos\Dxtory Videos  Speed: 96MB/sec  Free: 820,208,214,016 Total: 977,650,315,264 Format: NTFS
SSFolder:

[HotKey]
MovieCapture: F12 (0x00000058)
PushToTalk: None
ScreenShotSingle: F11 (0x00000057)
ScreenShotRepeat: None
ScreenShotAuto: None
ToggleStatus: None
MovieCaptureFrame: None
ScreenShotCaptureFrame: None

[Movie]
Clipping:
ClipMargin: 0,0,0,0
ClipSize: 0,0
Scaling: Percent 100% 0x0
Codec: Dxtory Video Codec, RGB
FrameRate: 60
Output: File AVI
Option:

[Audio0]
Enabled: True
PushToTalk: False
Device: Speakers (VIA High Definition Audio)
Codec: PCM
Format: PCM 48000 Hz, 16 bit, Stereo

[Audio1]
Enabled: True
PushToTalk: False
Device: Microphone (VIA High Definition Audio)
Codec: PCM
Format: PCM 48000 Hz, 16 bit, Stereo

[ScreenShot]
Clipping:
ClipMargin: 0,0,0,0
ClipSize: 0,0
Scaling: Percent 100% 0x0
HighSpeedLimit: 0
RepeatInterval: 1000
Format: PNG
JpegQuality: 97
Option:

[Advanced]
Option:
ThreadCount: 8
LimitedFPS: False
FPSLimit: 60
DelayHook: False
DelayHookTime: 5

======================================================================

[Profile]
Name: Minecraft 1.6.2
Path: C:\Program Files\Java\jre7\bin\javaw.exe

[Advanced]
Option:
ThreadCount: 1
LimitedFPS: False
FPSLimit: 60
DelayHook: False
DelayHookTime: 5

[LastUsingInformation]
DateTime: 2013/09/01 12:50:40
64bit Process
DeviceType: OGL
View0.Type=OGL
View0.Size=1920x1003
View0.HWND=0x00041278
View0.WindowTitle=Minecraft 1.6.2
View0.ClassName=LWJGL

======================================================================

[Profile]
Name: Redstone World\level.dat - MCEdit 0.1.7.1
Path: C:\Users\Kevin\Desktop\RDFiles\MCEdit\mcedit.exe

[LastUsingInformation]
DateTime: 2013/09/03 17:48:50
64bit Process
DeviceType: OGL
View0.Type=OGL
View0.Size=1920x1003
View0.HWND=0x001C1166
View0.WindowTitle=Redstone World\level.dat - MCEdit 0.1.7.1
View0.ClassName=pygame

======================================================================
VerifyHash: a6566a1f8f8e05e9a321a0ae4a988f70dd621500


Error Log:

========== 2013/09/01 12:51:01 ==========
PID:7888     C:\Program Files (x86)\Dxtory Software\Dxtory2.0\Dxtory.exe
PID:7888     TID:5652     TickCount: 7458515 Stream0 Fail AudioCaptureWAS_out::Init m_AudioClient->Initialize hr=AUDCLNT_E_DEVICE_IN_USE(8889000a)

PID:1912     C:\Program Files\Java\jre7\bin\javaw.exe (x64)
PID:1912     TID:5968     TickCount: 7458515 Fail AVITransClient::Init m_Client ID_Create
PID:1912     TID:5968     TickCount: 7458515 Fail MediaWriterAVI_v2::_Init m_Client.Init

========== 2013/09/03 17:48:55 ==========
PID:1296     C:\Program Files (x86)\Dxtory Software\Dxtory2.0\Dxtory.exe
PID:1296     TID:5064     TickCount:82058000 Stream0 Fail AudioCaptureWAS_out::Init m_AudioClient->Initialize hr=AUDCLNT_E_DEVICE_IN_USE(8889000a)

PID:3156     C:\Users\Kevin\Desktop\RDFiles\MCEdit\mcedit.exe (x64)
PID:3156     TID:3500     TickCount:82058000 Fail AVITransClient::Init m_Client ID_Create
PID:3156     TID:3500     TickCount:82058000 Fail MediaWriterAVI_v2::_Init m_Client.Init
« Last Edit: September 04, 2013, 08:13:03 am by Ghost156 »

ExKoder

  • Administrator
  • Saint
  • *****
  • Posts: 1204
    • ExKode
Re: DxTory will not record!!!
« Reply #1 on: September 04, 2013, 10:25:30 am »
It is recorded on the error that the audio device which you chose cannot be used.
I think that the state where it cannot be used, or a setting is a cause.

Ghost156

  • Noob
  • *
  • Posts: 2
Re: DxTory will not record!!!
« Reply #2 on: September 04, 2013, 11:05:44 am »
The issue is resolved!  Thank you very much!  A lot of my audio settings were messed up and I didn't think to change them.  Thanks for the help!