Author Topic: Dxtory cutting fps in 1/2 on certain games, Other recording software does not.  (Read 2050 times)

furnaps

  • Noob
  • *
  • Posts: 1
Hello there I have tried Dxtory recently and while I really like its features I am unable to use it because the FPS in  game I am trying to record Drops by atleast 1/2.( Heavily Visually Modded Elder Scrolls Oblivion )

I Do not have this problem with Fraps or Mirillis Action! they do not seem to impact my framerate at all..While Dxtory cuts my framerate in half..

My pc specs are as follows:
Windows 7, 64bit
Intel i7 950
12 GB of Ram
AMD 7970 with 3Gb vram

I have tried many many different settings in Dxtory.

I am using a separate internal HDD then my Main Operating system to get better performance I did the HDD benchmark within Dxtory which resulted in 130 MB/sec then I dropped it to 120 MB/sec.
I have tried the Dxtory video codec with RGB true quality..
I have tried the Lagarith Lossless Codec with YV12 & Use multithreading.
I have tried Processing threads at 8 & 4 & 2..
I've tried force CPU processing.
I've tried Enabled Synchronous surface lock.
I've tried Wait for available buffer.
I'm using File Output/ AVI file format.

I would like to use your product but I cannot play my game if the FPS drops at all let alone by 1/2 as it as so heavily modded I am only getting 30fps without any recording.. Like I said Fraps and Mirillis Action! do not have this problem, I get no FPS loss with them.

I would appreciate if someone could explain why this might be happening? And if I can fix it or If I will need to just continue using a different recording software.

Thanks.



« Last Edit: September 11, 2013, 12:43:16 pm by furnaps »

ExKoder

  • Administrator
  • Saint
  • *****
  • Posts: 1204
    • ExKode
Please submit a Environment Information.

http://forum.exkode.com/index.php?topic=2.0